数码之家

 找回密码
 立即注册

QQ登录

只需一步,快速开始

微信登录

微信扫一扫,快速登录

搜索
查看: 1025|回复: 11

新13串5并48V锂电池充电后只有53V怎么调整?

[复制链接]
发表于 2020-7-9 10:22:07 | 显示全部楼层 |阅读模式

认识众多玩家高手/拆客/DIYer,查阅更多资源,一起学习技术知识

您需要 登录 才可以下载或查看,没有帐号?立即注册 微信登录

x
充电器输出为54.6V2A。
 楼主| 发表于 2020-7-9 10:25:19 | 显示全部楼层
锂电池为3.7V2600mA18650组装。
功能都正常,但充电电压相差这么多,出力肯定差多了。
哪位DX教我调整下。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-9 10:25:53 | 显示全部楼层
我试验过加大充电电压至55V,但没有用,充不进去。
回复 支持 反对

使用道具 举报

发表于 2020-7-9 10:58:36 | 显示全部楼层
电池不平衡,单串电压不一致。保护板如果有均衡功能,就一直插电等均衡。如果着急,就给单串电池单独充电。不过电压差些也无所谓。
回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-9 10:58:55 | 显示全部楼层
保护板的问题吧
回复 支持 反对

使用道具 举报

发表于 2020-7-9 11:13:46 | 显示全部楼层
保护板带均衡模块吗?
回复 支持 反对

使用道具 举报

发表于 2020-7-9 11:20:17 来自手机浏览器 | 显示全部楼层
4楼大神说得对,均衡一下
回复 支持 反对

使用道具 举报

发表于 2020-7-9 11:46:41 | 显示全部楼层
有一组电池出问题了,如果是不带均衡的保护板只要一组电池达到4.2V即保护充不进电了,拆开测量每组电池电压,电压低的这组就是老鼠屎
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-7-9 12:32:02 | 显示全部楼层
有没有可能是保护板元件参数离散性造成的充电截止电压设置不正确呢?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-9 12:39:24 | 显示全部楼层
刚入手的新电池。在考虑有无实施脱衣术......
回复 支持 反对

使用道具 举报

发表于 2020-7-13 14:26:36 | 显示全部楼层
保证电池无问题的情况下,应该是电池组不均衡了,一组组量一下,把低电压的单独充一下电,或者换块带均衡的充电板。

最好量一下每组电池的内阻。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-14 16:16:07 | 显示全部楼层
统一回复一下。
刚刚给新电池组举行了脱衣典礼......
查得电池为5并13串,各组电压十分平衡,为4.05V。
最近几次充电完成后,测得电压52.7V。
...................
取被下岗的电池组解剖,测得各级电压同样十分均衡,为4.13V(老电池充电后存放,测得电压为53.7V),这与更换前认定老电池系老化造成内阻增大的判断相吻合。
....................
两级电池的保护板基本相同。
取老保护板替换下新电池的保护板,充电完成后测得电压为53.6V。
外加直流稳压电源与充电器串联,继续提高充电电压至55.6V,但充电截止电压仍为53.6V。
由此判断,充电后电压不能达标的差异系保护板参数差异造成。
...............
由锂电池满电参数推断,这组新电池还有近1V的差距。
.....................
俺可能有强迫症了--求充电截止电压为54.6V/15-20AH同口13串锂电池充放电保护板。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册 微信登录

本版积分规则

Archiver|手机版|小黑屋|关于我们|联系我们|网站条款|数码之家 ( 闽ICP备05031405号 )

GMT+8, 2020-11-29 00:09 , Processed in 0.234000 second(s), 15 queries , Redis On.

Powered by Discuz!

© 2001-2019 Comsenz Inc.

快速回复 返回顶部 返回列表