数码之家

 找回密码
 立即注册

微信登录

微信扫一扫,快速登录

搜索
查看: 2183|回复: 133

[家电] 修空调修出来一只奇怪的1N4007二极管,不知道大家见过没(最新试验照片)

[复制链接]
发表于 2022-6-5 21:34:19 | 显示全部楼层 |阅读模式
本帖最后由 杨成通 于 2022-6-7 21:15 编辑

前天晚上家里一台格力定频空调挂机坏了,刚开始故障表现为:偶尔会自动关机,有时候三更半夜睡着睡着就热醒了,发现空调关机了,再用遥控打开又能睡到天亮,以为是自己睡着时翻身压到遥控器按键了,没有在意。最近几天自动关机越来越频繁,直到前天晚上自动关机后再也开不起来,面板灯都不亮了,于是才爬上去把主板拆下来修理。

拆下主板一眼就发现明显故障部位,7805输出端一个16V470UF的电解电容鼓包了,换了电容以后也没测试,信心满满就直接上机,面板灯还是不亮。太打脸了!又把板拆下来,用可调电源夹了一个12V在7805输入脚(原机的变压器我看了一下是12V的),蜂鸣器“嘀”的响了,面板也亮了,心想坏了,难道是12V变压器坏了?带着万用表又爬了上去,测试发现变压器是好的,那是怎么回事?用可调电源加12V就可以,变压器就不行?再次把板上机,测试7805的输出脚,只有2V多,再测7805的输入脚,也是2V多!直接测变压器进来经过整流桥后的电压,12V多正常,那一定是整流桥到7805输入脚这一段线路上有问题,由于人骑在上面实在不好弄,所以又把板拆下来桌面上测试,发现整流桥到7805之间有一只隔离二极管(应该是起隔离作用的吧),12V经过它以后就变成2V多了,以为是后面有短路的情况拉低了电压,断电后打了一下阻值又正常,怀疑是二极管有问题,但用指针表、数字表怎么测试这个1N4007二极管都是正常的,不管了,代换一只试试,上机测试正常了,问题解决,就是这个1N4007的问题。下面就上图来给大家看看这只奇怪的二极管。

这就是一只普通的1N4007
IMG_20220605_202551.jpg
首先用数字表测一下,正向压降正常
IMG_20220605_202740.jpg
反向截止也正常
IMG_20220605_202828.jpg
再用指针表X100档测试,正向阻值约500欧左右,正常
IMG_20220605_203020.jpg
指针表X10K档测试(我这个指针表X10K档输出电压有12V多),表针不动,正常
IMG_20220605_203204.jpg
可调电源调到12V多,夹上,万用表测量二极管的阳极,12.6V正常
IMG_20220605_204018.jpg
测量二极管的阴极,12.3V,也正常
IMG_20220605_204032.jpg
再用这个FZ35电子负载来测试,打算轻轻地带一个负载来测试一下,首先将电子负载接到二极管的阳极,显示电压为12.64V,正常
IMG_20220605_204147.jpg
再把电子负载接到二极管的阴极,显示电压为0,此时电子负载并没有起动,是空载
IMG_20220605_204213.jpg
再用晶体管测试仪来试试,好像也没啥问题,就是压降有点大,和万用表测试的数据不一样,986mV,接近1V了
IMG_20220605_204714.jpg
真是一只奇怪的二极管,我之前从未见过二极管出现这么奇葩的故障,长见识了。

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
以下是6月7日晚的试验照片:



首先第一个试验是用高电压加在二极管两端,看它是否是软击穿,首先用500V的摇表给1N4007加一个反向的电压,可以看到是正常截止状态,并没有击穿导通。(由于我是放开摇把以后才拿起手机拍照的,所以指针有些回落,不在无穷大。)
IMG_20220607_202133.jpg
然后反过来,加上500V正向电压,正常导通。(同样由于停止了摇动,所以指针有些回升了)
IMG_20220607_202242.jpg
然后是第二个试验,带载实验,找到一个1瓦100欧电阻作为负载
IMG_20220607_203016.jpg
把二极管和电阻串联起来,如果二极管是正常的情况下,根据欧姆定律,给它加上12V电压,电流应该为120mA左右
IMG_20220607_203325.jpg
实验结果:反向加12V,二极管截止,所以没有电流,正常。
IMG_20220607_203944.jpg
正向加12V,电流只有900微安,连1毫安都不到,不正常。
IMG_20220607_204024.jpg
按我的理解,这不能叫做击穿或者软击穿,说它断路嘛,也不是,叫“软断路”?

打赏

参与人数 7M币 +140 收起 理由
8139 + 20 謝謝分享
kyhwhb + 20 優秀文章
moontree + 20 謝謝分享
亚历山大 + 20
jf201006 + 20 原創內容
cushion + 20 原創內容
aacyxjz + 20 原創內容

查看全部打赏

发表于 2022-6-5 21:39:45 | 显示全部楼层
线路有虚焊的,不一定是这个管子坏了,引脚虚焊有可能。

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 21:40:33 | 显示全部楼层
是软击穿了。

打赏

参与人数 2M币 +30 收起 理由
cushion + 10 精彩回帖
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 21:50:43 | 显示全部楼层
真够奇葩的,竟然一点也测不出

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 21:56:49 | 显示全部楼层
同款测试仪哈哈,
二极管挂了,

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 22:10:09 | 显示全部楼层
空调也能修了,厉害厉害

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 1 反对 0

使用道具 举报

发表于 2022-6-5 22:15:30 | 显示全部楼层
douzi707 发表于 2022-6-5 21:50
真够奇葩的,竟然一点也测不出

变压器输出的脉冲电压远超12V,用12V不一定测得出来,把电压往上调就可测出来到某个电压反向击穿了。

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 22:21:06 | 显示全部楼层
元器件级维修
厉害了

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 22:34:19 | 显示全部楼层
加个电阻,看看带载压降

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 22:52:46 | 显示全部楼层
这种工作起码得用100度以上的电压测试,

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-5 23:25:41 | 显示全部楼层
三楼说得对,是软击穿,这种故障最难发现。

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-6 00:21:48 来自手机浏览器 | 显示全部楼层
不是软击穿,,刚毕业一年后我就知道有这种故障了,,,指针表可以测出来,,今年也修过两个这种板的一样故障

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-6 02:21:45 来自手机浏览器 | 显示全部楼层
可能是管内部虚焊

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-6 07:50:27 | 显示全部楼层
内部虚接了,电子负载已经判断出了问题

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

发表于 2022-6-6 07:51:27 | 显示全部楼层
最简单粗暴的办法就是变压器接二极管输出给小马达,看看马达能不能转,前提是马达是好的

打赏

参与人数 1M币 +20 收起 理由
杨成通 + 20 歡迎探討

查看全部打赏

回复 支持 反对

使用道具 举报

 楼主| 发表于 2022-6-6 08:08:29 | 显示全部楼层
gdszyrx 发表于 2022-6-5 21:39
线路有虚焊的,不一定是这个管子坏了,引脚虚焊有可能。

不是的,已经确定是这个二极管坏了,代换另一个二极管故障就解决了,只是这个二极管的坏法很奇怪,用什么仪器都测不出来。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2022-6-6 08:14:44 | 显示全部楼层

应该不是软击穿,如果是击穿应该是反向都导通,现在的情况是正向加电后都不导通。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2022-6-6 08:17:38 | 显示全部楼层
猪小呆 发表于 2022-6-5 22:10
空调也能修了,厉害厉害

逼上梁山的,晚上准备睡觉时空调坏了,没空调太热无法睡,最后搞到晚上一点钟才解决问题。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2022-6-6 08:20:28 | 显示全部楼层
xxwwmm2017 发表于 2022-6-5 22:15
变压器输出的脉冲电压远超12V,用12V不一定测得出来,把电压往上调就可测出来到某个电压反向击穿了。 ...

它的问题不是击穿,是不通,在板上时测得阳极这边有12V,阴极那边就测不到12V了。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2022-6-6 08:23:03 | 显示全部楼层
yanjian 发表于 2022-6-5 22:34
加个电阻,看看带载压降

今晚下班有空再试试,不过我估计还是不行,昨晚已经用电子负载试过了,电子负载都还没起动它就没有电压了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册 微信登录

本版积分规则

APP|手机版|小黑屋|关于我们|联系我们|法律条款|数码之家

闽公网安备35020502000485号

闽ICP备2021002735号-2

GMT+8, 2022-6-28 23:25 , Processed in 0.093600 second(s), 11 queries , Redis On.

Powered by Discuz!

© 2006-2021, MyDigit.cn

快速回复 返回顶部 返回列表